Hey guys. I've been away for awhile. Now that I'm back, I noticed that the forum was a little out of date. So I went and upgraded it to the latest Patch Level to ensure the security of the forum is up to date.

Here is the little of what the changelog was:
Code:
A security issue has been reported to us that affects vBulletin 4. We have released security patches for vBulletin 4.2.2 to account for this vulnerability. The issue may allow attackers to perform CSRF exploits via the Moderator Control Panel.
Thanks for your patience even though it only took like a minute haha!

~Wes